При скачивании проекта с куса 2 ошибки

xcode
swift
realm

#1
  1. SWIFT_VERSION ‘5.0’ is unsupported, supported versions are: 3.0, 4.0, 4.2. (in target ‘RealmSwift’)
    2.No such module ‘RealmSwift’
    Как исправить?

#2

Начните курс с самого начала и не прыгайте выше головы.
Тут подключается база Realm, о которой скорее всего должны были рассказать в самом начале.


#3

я подключил базу с помощью pods


#4

Если вы делаете все с нуля сами, то той проблемы быть не должно. Если вы скачали проект и пытаетесь его запустить, то вам нужно сделать апдейт подфайлов. Для этого в терминале открываете директорию с проектом и запускаете команду pod update